Versions Compared

Key

  • This line was added.
  • This line was removed.
  • Formatting was changed.

...

Info
titleSupport for TLS 1.0 is Expiring

To ensure compliance with the PCI DSS standards, OperationsCommander OperationsCommander (OPS-COM) will removing TLS 1.0 support from our servers May 30th 2018. Our servers will refuse connections to servers and clients using TLS 1.0 from that date. More secure encryption protocols must be used – TLS 1.1 or higher (TLS v1.2 is strongly encouraged) in order to meet the PCI Data Security Standard (PCI DSS) for safeguarding data.

For more details visit https://wiki.ops-com.com/x/KAGGAg

...